Recent Last Play Issues.

This forum is for posting any bugs you find with the House Party game. Please do not ask for help with the game in this forum. Use the main House Party forum for that. Only post things that you feel are a problem with the programming or the game not doing what it is supposed to.
Forum rules
No racism, sexism, anti-semitism, brigading, doxxing, or ANY form of abusive behavior. No discussion of hacking or piracy or the buying, trading, or selling of ANY type of product or service (digital or otherwise). No advertising of any product or service (digital or otherwise, and this includes streams or any service involving 'subscribers'). No discussion of religion or politics. Do not link to other adult sites, with the exception being discussion of other adult games in Offtopic/allowed subforums; i.e. no pornography.

Do not spam, do not try to circumvent any automated tools that are part of these forums or any linking to these forums. Do not judge others based on their preferences for custom stories, their opinions, sexuality, etc., and most certainly do not bring it to the moderators.

Respect the moderators and each other and all will be well. Report any violations of the above rules. Do not violate local or international laws (including, but not limited to the laws of your country and/or the laws of the United States) while making use of these forums. The IP address of all posts are recorded to aid in enforcing these conditions.

We will use username, e-mail, AND IP bans without reservation, and mods hold the final word in such decisions.
Post Reply
MistyXXX
Posts: 9
Joined: Sun Apr 29, 2018 8:48 pm

Recent Last Play Issues.

Post by MistyXXX » Tue Jan 01, 2019 3:57 pm

It has been while since I played House Party, so I can't tell what version had the problem. Anyways my problem is that purple pink problem.

https://gamedev.stackexchange.com/quest ... e-in-unity

Yeah that problem. Will you please correct this issue and apparently Bobby is always forgetting to change the light source to uncompressed so that it works for everyone after Unity updates. Unity glitches or bugs. All I'm stating is make sure the setting is on uncompressed so that the game displays for all graphics cards. I know we have discussed this many of times. Thank you and I look forward for the new release perhaps soon?

ttant
Posts: 240
Joined: Tue Feb 13, 2018 4:49 pm

Re: Recent Last Play Issues.

Post by ttant » Wed Jan 02, 2019 1:53 pm

This is a known issue due to old grafic driver. I can easily reproduced that bug with my old laptop (radeon hd 4650m).
And you're right, some HP version are affected, some other aren't.

There was a topic about that problem (was deleted by the purge or the forum reboot, i don't remember), which ask dev to change one option when building the game. This is probably the option you wrote about.

Note: check that your computer meets the minimal requirements :
http://games.eekllc.com/house-party-sys ... uirements/

And by meet, i mean your GPU is really directx 11 compliant.
Directx is installed by defaut in windows (ie. directx12 is native with win 10). But even if windows runs fine on your hardware, your hardware might not be 100 % compatible.

Using https://en.wikipedia.org/wiki/Feature_l ... n_Direct3D
As you can see, my radeon hd 4650M is only feature level 10.1 so even if i'm using win10, i don't meet the minimal requirement.

So changing the light source to uncompressed might work, but there is no guarantee that further unity upgrade don't break something else somewhere because of the non direct3d 11 compatibility. ;)

Note: in my case, 0.12.3 is not affected by this issue on my old HD 4650m

MistyXXX
Posts: 9
Joined: Sun Apr 29, 2018 8:48 pm

Re: Recent Last Play Issues.

Post by MistyXXX » Thu Jan 03, 2019 7:34 pm

I have DirectX 11. It's the same solution, just another source. All I know is that we discussed this many of times. Uncompressed is the solution fix and no one else is affected by it. Just a bug in Unity. Just Bobby has to remember every time, because some graphics cards capture a bit differently. Who knows? I just know we tried it. Worked last time and again~again every time I had to remind.

I think it's because mine is unique.. Cuda technology. Anyways too much information. Just set it uncompressed and it should fix the issue to work for everyone.

erasmus
Posts: 681
Joined: Tue Feb 13, 2018 4:29 pm

Re: Recent Last Play Issues.

Post by erasmus » Sun Jan 06, 2019 12:43 am

We can look into it again, but assuming (let alone proving) that switching to "uncompressed" is something that will be a net-positive for every single user out there is something we cannot do.
Erasmus
Quality Control and User Experience Director

MistyXXX
Posts: 9
Joined: Sun Apr 29, 2018 8:48 pm

Re: Recent Last Play Issues.

Post by MistyXXX » Sun Jan 06, 2019 1:25 am

Forget it. My friend bought the latest release and I was unsure about it, since last version I tried had that purple pink problem on reflection sources. So I came here to inform, without even testing the lastest release. I apologize for wasting your time. It could be that it's displaying properly due to having Mircosoft Visual Studio 2015 recently installed for gaming or just could be how the texture code was built on export? Who knows? Still it will be safe to set uncompressed just in case graphics tweaking is modified on lastest release. Gosh I never seen my laptop render like that! The game looks outstanding fantastic!

erasmus
Posts: 681
Joined: Tue Feb 13, 2018 4:29 pm

Re: Recent Last Play Issues.

Post by erasmus » Sat Jan 12, 2019 3:53 pm

Yeah not sure what the cause could be, it's only been reported a handful of times :( but we'll keep an eye out for more reports. We're very glad to hear you otherwise like the way the game is looking! Thank you :D
Erasmus
Quality Control and User Experience Director

Post Reply