Page 1 of 1

unable to remove the censoirship bars?

Posted: Wed Jul 04, 2018 8:55 pm
by plankingdom
I've been trying to get the censored bar to go away for a little bit now, but can't seem to get it to work.
I've downloaded the .zip file, unzipped it, put the fuckcensorship.txt file in the appropriate folder, and have made sure that the censor nudity option is not selected.

What am I missing? I've put the .txt file in both the steam and the eek files, and have no change to the game.

Re: unable to remove the censoirship bars?

Posted: Thu Jul 05, 2018 1:58 am
by ttant
According to http://games.eekllc.com/steam-patch/ it should have work.

Which game version are you running ?

Re: unable to remove the censoirship bars?

Posted: Thu Jul 05, 2018 3:04 am
by peter980
Does the file actually have .txt extension?

Re: unable to remove the censoirship bars?

Posted: Sun Jul 08, 2018 7:24 pm
by erasmus
plankingdom wrote:
Wed Jul 04, 2018 8:55 pm
I've been trying to get the censored bar to go away for a little bit now, but can't seem to get it to work.
I've downloaded the .zip file, unzipped it, put the fuckcensorship.txt file in the appropriate folder, and have made sure that the censor nudity option is not selected.

What am I missing? I've put the .txt file in both the steam and the eek files, and have no change to the game.
Did the two suggestions above help?

Re: unable to remove the censoirship bars?

Posted: Tue Jul 24, 2018 11:19 pm
by plankingdom
I got the .txt file from the link provided, and followed the instructions of where to save the file. I'm not sure whats meant about it having the ".txt extension"
As far as I'm aware, the appropriate file is in the correct location.

Re: unable to remove the censoirship bars?

Posted: Thu Jul 26, 2018 2:27 pm
by erasmus
plankingdom wrote:
Tue Jul 24, 2018 11:19 pm
I got the .txt file from the link provided, and followed the instructions of where to save the file. I'm not sure whats meant about it having the ".txt extension"
As far as I'm aware, the appropriate file is in the correct location.
The bit about the extension just means it needs to be "FuckCensorship.txt", not .rtf .doc or without a file type. So once you've put that in C:\Users\YourName\Documents\Eek\HouseParty\Mods\Censorship you should be all set. The only other things that would break it would be security software ("anti-" anything programs) or Windows settings preventing the game from seeing the file, or the Censor Nudity checkbox in the ingame ESC menu.

Re: unable to remove the censoirship bars?

Posted: Thu Jul 26, 2018 5:48 pm
by peter980
Also, it is common default on Windows OS that extensions of known files types are hidden.

If you are not sure what is extension of file, disable the option in explorer to hide extensions (search the google for instructions).

Re: unable to remove the censoirship bars?

Posted: Sun Jul 29, 2018 2:01 pm
by plankingdom
The screenshot above was made by me. I followed the file directory, copied the .txt file from the zip file to the censorship folder. I have no errors popping up when I start the game.

I have since deleted the game, reinstalled it, put the unzipped file back into the censorship folder. There's still no change.

Re: unable to remove the censoirship bars?

Posted: Sun Jul 29, 2018 8:19 pm
by peter980
To me it looks like file does not have txt extension, but some other open office extension that is hidden.
You should enable not hiding file extensions and then properly change to txt.

Re: unable to remove the censoirship bars?

Posted: Wed Aug 01, 2018 6:30 pm
by erasmus
plankingdom wrote:
Sun Jul 29, 2018 2:01 pm
The screenshot above was made by me. I followed the file directory, copied the .txt file from the zip file to the censorship folder. I have no errors popping up when I start the game.

I have since deleted the game, reinstalled it, put the unzipped file back into the censorship folder. There's still no change.
It looks like you have a .txt extension, but the file name could just be "FuckCensorship.txt", which would make the file's proper/full name "FuckCensorship.txt.xxx". Your file type is not a TXT file, as shown by the OpenOffice reference in the Type column. I don't use a standard Windows program to open my .txt files either, but my file type still remains a TXT file. Note the underlined areas in this image: file extensions shown, therefore the file name shown is the complete and proper file name, file TYPE is TXT file.

Image

You can check the actual file type by right clicking on the file and looking at its properties, as shown here:

Image