[0.9.6] Ashley's Top

This forum is for posting any bugs you find with the House Party game. Please do not ask for help with the game in this forum. Use the main House Party forum for that. Only post things that you feel are a problem with the programming or the game not doing what it is supposed to.
Forum rules
No racism, sexism, anti-semitism, brigading, doxxing, or ANY form of abusive behavior. No discussion of hacking or piracy or the buying, trading, or selling of ANY type of product or service (digital or otherwise). No advertising of any product or service (digital or otherwise, and this includes streams or any service involving 'subscribers'). No discussion of religion or politics. Do not link to other adult sites, with the exception being discussion of other adult games in Offtopic/allowed subforums; i.e. no pornography.

Do not spam, do not try to circumvent any automated tools that are part of these forums or any linking to these forums. Do not judge others based on their preferences for custom stories, their opinions, sexuality, etc., and most certainly do not bring it to the moderators.

Respect the moderators and each other and all will be well. Report any violations of the above rules. Do not violate local or international laws (including, but not limited to the laws of your country and/or the laws of the United States) while making use of these forums. The IP address of all posts are recorded to aid in enforcing these conditions.

We will use username, e-mail, AND IP bans without reservation, and mods hold the final word in such decisions.
Post Reply
hungle
Posts: 27
Joined: Mon Mar 12, 2018 7:38 am

[0.9.6] Ashley's Top

Post by hungle » Sun Jun 24, 2018 8:17 am

Relevant discussion

The bug only happens in the situation that I linked to (that I've seen so far), so could be CSC related, specific to the custom story or viewtopic.php?f=8&t=311&start=70#p1566

erasmus
Posts: 344
Joined: Tue Feb 13, 2018 4:29 pm

Re: [0.9.6] Ashley's Top

Post by erasmus » Mon Jun 25, 2018 1:15 am

Having trouble determining what the actual issue is here. Her top is totally disappearing in certain circumstances but can reappear and look totally normal based on mouse movement? And this seems to be position-based? Are there any screenshots or videos of this specifically happening?
Erasmus
Quality Control and User Experience Manager

peter980
Posts: 315
Joined: Thu Feb 15, 2018 1:50 am

Re: [0.9.6] Ashley's Top

Post by peter980 » Mon Jun 25, 2018 2:41 am

As an author of the story, let me add some observations.

I added actions when you can tie on untie Ashley top during intimacy.

What was observed is that sometimes, after untying the top, that Ashley will show topless instead.

For me, either changing intimacy positions or moving camera away from her body and back would restore untied top to show correctly. Also doing tie/untie again would not lead to issue. Only initial action would lead to issue.

I suspect is it something with engine not loading untied top asset at first try, for some reason.

hungle
Posts: 27
Joined: Mon Mar 12, 2018 7:38 am

Re: [0.9.6] Ashley's Top

Post by hungle » Mon Jun 25, 2018 6:06 am

erasmus wrote:
Mon Jun 25, 2018 1:15 am
Are there any screenshots or videos of this specifically happening?
Here's a video I recorded showing what happens.

AshleyTopVid.zip

Update: viewtopic.php?f=8&t=311&start=80#p1639

erasmus
Posts: 344
Joined: Tue Feb 13, 2018 4:29 pm

Re: [0.9.6] Ashley's Top

Post by erasmus » Mon Jul 09, 2018 10:57 am

Great thanks!
Erasmus
Quality Control and User Experience Manager

hungle
Posts: 27
Joined: Mon Mar 12, 2018 7:38 am

Re: [0.9.6] Ashley's Top

Post by hungle » Mon Jul 09, 2018 4:53 pm

erasmus wrote:
Mon Jul 09, 2018 10:57 am
Great thanks!
Update 2: viewtopic.php?f=8&t=311&start=90#p1678

Looks like the problem is still occurring for some people.

Post Reply